��������_���_��

А.В. ДИДЕНКО, Л.А. УСОЛЬЦЕВА

АНАЛИЗ СОСТОЯНИЯ АВАРИЙНОГО ГЕОСТАЦИОНАРНОГО СПУТНИКА «ЯМАЛ –101» НА ОСНОВЕ ФОТОМЕТРИЧЕСКИХ НАБЛЮДЕНИЙ.

В период с 9 по 14.09.99 получена координатная и фотометрическая информация для спутника связи «Ямал-101». Из анализа этой информации следует, что причиной аварийного состояния спутника явилось неполное раскрытие панелей солнечных батарей.

Спутники связи серии «Ямал» были разработаны РКК «Энергия» для совместного предприятия РККЭ и РАО Газпром. «Ямал» - самый маленький из российских геосинхронных космических кораблей, его общая масса составляет 1.3 - 1.4 тонны, включая массу полезного груза (до 310 кг) [1]. Из-за компактного размера и небольшой массы два «Ямала» могли быть запущены одновременно одной ракетой-носителем «Протон».

Корпус спутника представляет собой куб с размерами ребер около 2 м. На двух противоположных сторонах куба установлены две панели солнечных батарей (СБ), размер каждой из них 2 x 16 м, на двух других - антенны связи. Во время старта панели СБ сложены, антенны связи прижаты к корпусу. После выхода на орбиту панели должны раскрыться и отслеживать Солнце, антенны связи - откинуться от корпуса и ориентироваться на Землю.

Первые два «Ямала» (101 и 102) были запущены с космодрома Байконур 6 сентября 1999 года. Вскоре после запуска в средствах массовой информации появились сообщения, что у «Ямала – 101» возникли проблемы с работой аппаратуры. Работа «Ямал-102» проходила в штатном режиме и не вызывала нареканий.

Рисунок 1 Внешний вид аппарата «Ямал»

Для того чтобы проанализировать состояние аварийного спутника, с 8 по 14 сентября 1999 г. в Астрофизическом институте им. В.Г. Фесенкова (г.Алматы) и ЗАО «ИРЭ» (г. Приозерск) были проведены координатные и фотометрические наблюдения обоих космических аппаратов (КА). Методика изложена в работах [2,3,4]. Получены более 30 фотометрических рядов измерений блеска в системе BVR с временными интервалами от 0.1 до 0.5 сек. При сглаживании и фильтрации исходной информации мы использовали стандартную процедуру Блекмана и Тьюки [5]. Предварительное сглаживание скользящим средним проводилось по 15 - 30 точкам, спектральное окно Тьюки содержало 20 - 40 отсчетов. Последующее уточнение величины обнаруженных периодов осуществлялось с помощью процедуры, описанной в [6]. Для выделения длительных периодических компонент производилась «сшивка» близких по времени кривых с заполнением промежутков между ними согласно [7].

В качестве примера на рисунках 2 и 3 приведены кривые блеска «Ямал – 101» и «Ямал – 102». На рисунке 4 - «сшитая» кривая блеска «Ямал – 101».

Очевидно, что в случае работы аппаратов в штатном режиме, их кривые блеска должны быть идентичны. Однако, даже визуальное сравнение рис. 2 и 3 указывает на принципиальные различия в поведении объектов. «Ямал – 102» ведет себя как типичный стабилизированный вращением КА. Небольшие колебания его блеска, + 0m.05, могут быть объяснены изменением ориентации панелей солнечных батарей.

Рисунок 2 Кривая блеска «Ямал – 101», наблюдения 14.09.1999г, фильтр V, фазовый угол 51°.

Рисунок 3 Кривая блеска «Ямал – 102», наблюдения 08.09.1999г, фильтр V, фазовый угол -15°

Рисунок 4 «Сшитая» кривая блеска «Ямал - 101», наблюдения 14.09.1999 г., фильтр R, фазовый угол 52°33¢ , период 60.81сек.

Периодические изменения блеска «Ямал – 101» (рис.2, 4) свидетельствуют о его нештатном состоянии: яркость изменяется в довольно большом диапазоне, наблюдаются резкие квазизеркальные вспышки.

Анализ информации показывает, что все кривые блеска «Ямал – 101» имеют слабо затухающую длинноволновую моду с периодом Р1 = 243 сек. Кроме того, выявлен набор коротковолновых гармоник, стабильных на всем интервале наблюдений, из которых можно выделить основной период, связанный с вращением аппарата, Р2 = 60.81 сек. Уровень доверительной вероятности всех полученных спектральных пиков больше 95%.

Зная величину зеркального отражения светового потока и его диффузной составляющей, можно определить эффективную площадь и относительные коэффициенты отражения g(B-V) и g(V-R), [4,8]. Если считать, что площадь отражения не зависит от длины волны, то эти параметры у двух аппаратов существенно различаются. Вычисленная эффективная площадь отражения стабилизированного КА «Ямал – 102» в четыре раза больше чем у «Ямал – 101».

В таблице 1 представлены результаты анализа полученных кривых блеска. Первые три строки таблицы (цифры I, II, III) соответствуют вспышкам (см., например, рис.4.): I – самая яркая, II - вторая и III - третья по амплитуде. В строках 4 и 5 приведены соответствующие звездные величины для диффузной составляющей блеска КА. В столбцах: B, V, R - блеск в соответствующих длинах волн в звездных величинах, B-V и V-R - показатели цвета, Dt - длительность вспышки. Все значения приведены к нулевой фазе.

Таблица 1

№ |  | B | V | R | B-V | V-R | Dt, сек.
1 | I | 8.45 | 7.38 | 6.35 | 1.07 | 1.03 | 3.0
2 | II | 12.27 | 10.85 | 9.66 | 1.42 | 1.19 | 4.61
3 | III | 12.87 | 11.90 | 10.91 | 0.97 | 0.99 | 2.58
4 | «Ямал – 101» | 14.45 | 13.11 | 12.22 | 1.34 | 0.89 | -
5 | «Ямал – 102» | 11.13 | 10.31 | 9.48 | 0.82 | 0.83 | -

Попытаемся проанализировать аномалии, выявленные в кривых блеска «Ямал-101». В нашей базе данных (БД) содержится достаточно большой набор фотометрических сведений практически для всех имеющихся типов геостационаров. Сравнивая информацию, полученную по «Ямал - 102» и «Ямал – 101», с набором характеристик, имеющихся в БД, можно уверенно сказать, что наблюдаемая яркая вспышка I не может быть вызвана отражением от панелей солнечных батарей. При квазизеркальном отражении от СБ отношение максимума интенсивности в самой яркой вспышке к максимуму интенсивности диффузной составляющей должно быть на порядок большим. Профиль вспышки I, ее показатели цвета и рассчитанная эффективная площадь идентичны параметрам, полученным по вспышкам от параболических антенн КА типа «Луч» и «Радуга».

Из анализа аналогичных параметров для вспышек II и III сложно сделать однозначные выводы. С высокой степенью вероятности вспышка III обусловлена отражением от одной из свободных граней кубического корпуса аппарата, на это, в первую очередь, указывают значения (B-V) и (V-R). Продолжительность и цвет вспышки II характерен для зеркального отражения, формирующегося солнечными батареями, но величина эффективной площади аварийного КА, не соответствует той, какая должна быть при полном раскрытии СБ.

Итак, проведенные исследования свидетельствуют о том, что в результате неполного раскрытия панелей солнечных батарей был создан дополнительный момент, который привел к вращению КА «Ямал- 101» с периодом Р2 = 60.81 сек. и прецессии оси вращения с периодом Р1 =243 сек. Наличие квазизеркальной вспышки I доказывает, что радиоантенны на борту КА находятся в раскрытом положении. Аналогичные выводы содержатся и в статье А.В. Багрова, В.Г. Выгона и др. [9].

Работа выполнена в рамках ПФИ, шифр Ф-0351

ЛИТЕРАТУРА

1. Жураев Ю. Ямалы для Ямала // Новости космонавтики, т. 9, №11(202), 1999, сс. 4-7.

2. Диденко А.В., Усольцева Л.А. Обработка электрофотометрических наблюдений геостационарных ИСЗ // Труды АФИ АН КазССР, т. 48, 1987, сс.112 – 116.

3. Диденко А.В., Демченко Б.И., Усольцева Л.А. и др. // Зональный каталог геостационарных спутников. Выпуск 2. Алматы, Гылым, 2000, 108 с.

4. Диденко А.В. Исследование фотометрических характеристик геостационарных ИСЗ методами электрофотометрии// Автореферат диссертации. Одесса, 1992,15 с.

5. Тьюки Д. Анализ результатов наблюдений. М.1981, 695 с.

6. Lafler J., Kinman N.D. The evaluation of period for RR Lir with the computer // Astron.J. Suppl. Ser., vol.11, Nо. 100, 1965, рр. 216-222.

7.Макаренко Н.Г., Данилкин Е.Б., Куандыков Е.Б. Нейросети и хаос в задачах восстановления некомплектных данных // Сб. тр. III Всеросс. Научно-технической конф. «Нейроинформатика и ее приложения» М. 2001. сс.166-173.

8. McCue G.A., Williams J.G., Morford J.M. Optical characteristics of artificial satellites// Planet. Space Sci. vol.19, 1971, pp.851-868.

9. Багров А.В., Выгон В.Г., Шаргородский В.Д., Рыхлова Л.И. Исследование состояния аварийного геостационарного спутника// Околоземная астрономия и проблемы изучения малых тел солнечной системы. М. 2000, сc. 276-290.

Диденко А.В., Усольцева Л.А. Фотометрлік бақылаулар бойынша Ямал-101 апаттық геостационарлық Жердің жасанды серігінің жай-күйін талдау.

Резюме

1999 жылдың 9-шы қыркүйегінен 14-ші қыркүйегіне дейінгі мезгілде Ямал-101 байланыс серігі үшін координаталық пен фотометрлік мәліметтер алынды. Осы мәліметтің талдауына ілесе, серіктің апаттық күйінің Күн батареяларының панелдері ашылмайтындығы себепті болып шықты.

Didenko A.V., Usoltseva L.A. The examination of wrecking geostationary satellite «Yamal-101» condition based at photometical observations

Summary

There were received the coordinate and photometrical information for geosynchronous communication satellite «Yamal - 102» from 09.09 to 14.09.1999. The examination of this data shows that incomplete opening of solar panels was at the bottom of wrecking satellite condition.

ДГП «Астрофизический институт Поступила 06.04.06

им. В.Г.Фесенкова» МОН РК,

г.Алматы.